The new update doesn't create a new project?

Hello All,

When I click create button, I get a popup menu with create and cancel button. When I click create button nothing happens.

attached Image.

I just learned about this IDE and tried it today for the first time. I had the exact same error as you on Windows 10. I ended up deleting everything from the directory, although some files it could not so I skipped them, the re-unzipped all the files again and it seemed to work for me.

Hello @mdede439 and @vikgomat ,

Welcome to the forum and thanks for the information. We just got back from Embeeded World.

I just tried to download version 1.6.0 on my clean Windows machine and I can confirm that there is a problem with fetching the project information from our server. We will fix it as soon as possible and I’ll update you immediately.

Thanks again for report.

Best regards,

1 Like

Thanks @mdede439 and @vikgomat for reporting this.

I just pushed a new version public. It should be fixed now.

1 Like