Embeetle updater failing on Fedora 33 LXDE

Hi again,

Finally had a bit of time to get troubleshooting the update problem as it happened again now with the latest version of Embeetle update. Previous problem was discusssed here: Moving from Arduino IDE to Embeetle - #4 by joyzpa

This time (unlike last time) I was able to get a screen recordings with and without --debug flag. I’m happy with uploading them to WeTransfer and sending you the links, but where should I send them?


1 Like

Hello @joyzpa ,

Thanks for taking the time and making recordings.
You can send them to info@embeetle.com


Hi @matkuki,

The files have now been sent to that email.


1 Like

Hey @joyzpa ,

Just checked your screencasts. I have notified Kristof about the problem, he’s in charge of the updater.
He will get back to you as soon as he has time.

Thanks again,


Has anyone been able to take a deeper look at this problem?


@matkuki ,
Niko just tried with the latest version v0.2.40 and this time the Updater worked just fine.

I think the issue is in the same category as our national debt. As one of our Belgian finance ministers once said:

Our national debt came naturally, so it will disappear naturally as well.


Thank you @kristof for finding the time to check this one out. It took a while, but we know the PlatformIO is taking all the time available and we are all only humans after all… well Embeetle is related to beetles, but you know what I mean.


1 Like